LESSON 3
Working with Documents

In this lesson, you learn how to start a new document and enter text. You also learn how to take advantage of Word document templates and Word document wizards.

STARTING A NEW DOCUMENT

When you choose to start a new document in Word, you can take three routes. You can

- Create a blank new document using Word’s default template.
- Create a document using one of Word’s many other templates or a custom one you created yourself.
- Create a document using one of the Word wizards, such as the Fax or Envelope Wizard.

The amount of software assistance you get in creating your new document is greatly increased when you choose the template or wizard option.

PLAIN ENGLISH

Template A blueprint for a document that may already contain certain formatting options and text.

When you create a new document from scratch, you are actually using a template—the Blank Document template. Documents based on the Blank Document template do not contain any premade text (as some of the other templates do), and the formatting contained in the document reflects Word’s default settings for margins, fonts, and other
document attributes (including any you customized specifically to your needs or preferences). To find more information on default Word settings involving font and document attributes, see Lesson 7, “Changing How Text Looks,” and Lesson 11, “Working with Margins, Pages, and Line Spacing,” respectively).

As covered in Lesson 2, “Working in Word,” Word automatically opens a new blank document for you when you start the Word software. You can also open a new document when you are already in the Word application window.

To open a new document, follow these steps:

1. Select **File**, and then **New**. The task pane opens on the right side of your screen. Under **New from Template**, select **General Templates** and Word opens the Templates dialog box with a range of templates from which to choose (see Figure 3.1).

2. Make sure that the General tab is selected in the Templates dialog box, and then double-click the Word **Blank Document** icon. A new document appears in the Word application window.

Although the steps shown here are designed for you to create a new blank document, you could have chosen any of the templates available in the Templates dialog box to create a new document. The fastest way to create a new blank document is to click the **New Blank Document** icon on the Word Standard toolbar.

---

**CAUTION**

**What Happened to My Previous Document?** If you were already working on a document, the new document will, in effect, open on top of the document you were previously working on. You can get back to the previous document by clicking the appropriately named document icon on the Windows taskbar (if you haven't yet named the first document, it might appear as Document1 on the taskbar). You can also select the **Windows** menu to see a list of currently opened documents. Click any document in the list to switch to it.
FIGURE 3.1
When you choose New on the File menu, the task pane opens and you can choose General Templates.

**TIP**

Removing Multiple Document Icons from the Taskbar If you prefer not to see the open document icons on the taskbar, select the Tools menu, select Options, and click the View tab. Clear the Windows in Taskbar check box. You must then use the Windows menu to switch between documents.

**ENTERING TEXT**

After you have opened a new document, you are ready to start entering text. Notice that a blinking vertical element called the insertion point appears in the upper-left corner of your new document. This is where new text will be entered.
Begin typing text from the keyboard. The insertion point moves to the right as you type. As soon as you reach the end of the line, the text automatically wraps to the next line if you are using word wrap.

When you reach the end of a paragraph in Word, you must press the Enter key to manually insert a line break. If you want to view the manually placed line breaks (called paragraph marks) in your document, click the Show/Hide button on the Word Standard toolbar.

If the Show/Hide button is not visible on the Word toolbar, click the Tool Options button located at the end of the Standard toolbar. From the shortcut menu that appears, select Add or Remove Buttons and then Standard. A drop-down box of other buttons, including the Show/Hide button, appears. Clicking this button adds it to the Standard toolbar. When you are finished, click outside the drop-down box to return to your document. Now you can turn the Show/Hide option on and off as previously described.

How Word Views Paragraphs

Word considers any line or series of lines followed by a line break (created when you press the Enter key) a separate paragraph. This concept becomes very important when you deal with paragraph formatting issues, such as line spacing, indents, and paragraph borders.

Using Document Templates

You don’t have to base your new documents on a blank template. Instead, you can take advantage of one of the special document templates that Word provides. These templates make it easy for you to create everything from memos to newsletters.
Templates contain special text and document attributes; therefore, the look and layout of the document you create using a template are predetermined by the options contained in the template. This can include margins, fonts, graphics, and other document layout attributes.

To base a new document on a Word template, follow these steps:

1. Select the File menu, and then click New. The task pane opens in your current document window.

2. Several template category links are available under the New from Template heading. These links include categories such as Normal, General Templates, and Templates on Microsoft.com. Select the category link for the type of document you want to create. For example, to create a new memo, click the General Templates link. In the Templates dialog box that appears, choose the Memos tab (see Figure 3.2). Select your favorite style of memo and click OK (or double-click the icon of choice).

![FIGURE 3.2](image)

The document category tabs in the Templates dialog box contain templates for different document types.
3. The new document based on the template appears as shown in Figure 3.3.

![Image of the new document]

**FIGURE 3.3**
The new document contains predetermined text and formatting attributes derived from the template.

Most new documents based on templates already contain text, such as headings, as well as a variety of document layouts and text attributes, such as a particular font. For example, the document based on the Elegant Memo template already contains the layout for a memo, and it automatically enters the current date in the memo for you.

Text can easily be entered into the document using the Click Here and Type boxes that are placed in the document. Just click anywhere on the bracketed box and type the text you want to enter.

Many templates (the Elegant Memo template, for example) contain text that gives you advice on how to use the template. Any of this explanatory text can be selected and removed or replaced with your
own text (for more about selecting text, see Lesson 4, “Editing Documents”).

**Using Word Wizards**

If you find that you would like even more help as you create a new document, you can use any of a number of Word document wizards. These wizards actually walk you through the document creation process, and in many cases, they make sure that you enter the appropriate text in the proper place in the new document.

The wizards are found on the same tabs that housed the templates located in the Templates dialog box (reached through the task pane). The wizards can be differentiated from standard templates by a small wizard’s wand that appears over a template’s icon.

To create a new document using one of the wizards, follow these steps:

1. Select the **File** menu, and then click **New** to open the task pane.

2. Under the **New from Template** heading, select the link for the document category you want to create (many useful templates are under the **General Templates** link). In the Templates dialog box that appears, choose the new document tab of your choice.

3. To start the document creation process using the wizard, double-click the appropriate wizard icon (for example, the Memo Wizard on the Memos tab).

When you double-click the wizard icon, the wizard dialog box opens with an introductory screen and outlines the document creation process for the type of document you want to create. For example, the Memo Wizard shown in Figure 3.4 details the memo creation process on the left side of the wizard dialog box.
Working with Documents

The various document wizards, such as the Memo Wizard, outline the new creation process and then walk you through the steps of creating the document.

If you find that you need help as you work with a wizard, you can click the **Office Assistant** button on the wizard dialog box. The Office Assistant, which appears as an animated paper clip by default, appears with context-sensitive help related to the wizard screen on which you are currently working. If the button is not available, cancel the wizard, select the **Help** menu, and then **Show the Office Assistant**; then repeat the steps necessary to open the particular document wizard.

To move to the next step in the document creation process, click the **Next** button at the bottom of the wizard screen.

The various document wizards walk you through the entire document creation process. After completing the steps for document creation, click the **Finish** button to close the wizard. A new document appears in the Word window based on the choices you made as you worked with the wizard. Figure 3.5 shows a new document created using the Memo Wizard.
LESSON 3

FIGURE 3.5
The Memo Wizard prompts you to input the appropriate information for a memo and provides the formatting for the new document.

The wizards you use vary in look and feel, depending on the type of document you are trying to create. For example, the Resume Wizard produces a decidedly different product than the Envelope Wizard does. A good rule to follow is to read each wizard screen carefully. Remember that you can always back up a step by clicking the Back button if you find that you’ve made an inappropriate choice (or you can close the unwanted document and start over).

SAVING A DOCUMENT

Whether you create your new document using the Blank Document template, a Word template, or a document wizard, at some point you will want to save the new document. Saving your work is one of the
most important aspects of working with any software application. If you don’t save your Word documents, you could lose them.

**CAUTION**

**Save and Save Often** You don’t want to lose your valuable documents as you create them in Word. Power failures, an accidentally kicked-out power cord, or your computer locking up as you work can all lead to lost work. If you are really absent-minded about periodically saving your work, use the AutoSave feature. Select the **Tools** menu, then **Options**. Click the **Save** tab on the dialog box. Make sure the **Save AutoRecover Info Every** check box is selected. Use the minutes box to set the time interval between autosaves. This feature doesn’t replace periodically saving your document using the **Save** command, but it will help you recover more of your document if there is a problem such as a power failure.

To save a document, follow these steps:

1. Click the **Save** button on the Word toolbar, or select the **File** menu and then **Save**. The first time you save your new document, the Save As dialog box appears.
2. Type a filename into the File Name box. If you want to save the file in a format other than a Word document (.doc), such as a text file (.txt), click the **Save As Type** drop-down arrow and select a different file type.
3. To save the file to a different location (the default location is My Documents), click the **Save In** drop-down arrow. After you select a particular drive, all the folders on that drive appear.
4. Double-click the desired folder in the Save In box to open that folder.
5. After you have specified a name and a location for your new document, select the **Save** button to save the file. Word then returns you to the document window.

As you edit and enhance your new document, you should make a habit of frequently saving any changes that you make. To save changes to a document that has already been saved under a filename, just click the **Save** button.

If you would like to keep a backup of a document (the version as it appeared the last time you saved it) each time you save changes to it, you need to set the backup option.

1. Click the **Tools** command on the toolbar, and then select **Options**.

2. In the Options dialog box, click the **Save** tab and then the **Always Create Backup Copy** check box. Click **OK** to return to the document.

3. Name your file and save it for the first time to an appropriate location.

Now, when you use the Save command to save changes you’ve made to the document, a backup copy of the file (with the extension .wbk) is also saved. This backup copy is the previous version of the document before you made the changes. Each subsequent saving of the document replaces the backup file with the previous version of the document.

There might be occasions when, rather than using the backup option, you want to save the current document under a new filename or drive location. This can be done using the Save As command. To save your document with a new filename, follow these steps:
1. Select File, and then Save As.

2. In the Save As dialog box, type the new filename into the File Name box (make sure that you are saving the document in the desired path).

3. Click Save. The file is saved under the new name.

**Closing a Document**

When you have finished working with a document, you need to save your changes and then close the document. To close a document, select the File menu and then select Close. You can also close a document by clicking the Close (x) button on the right side of the document window. If you are working with multiple documents, closing one of the documents does not close the Word application. If you want to completely end your Word session, select the File menu, and then select Exit. Before closing a document, Word checks to see whether it has changed since it was last saved. If it has, Word asks whether you want to save these changes before closing. If you don’t want to lose any recent changes, click Yes to save the document.

**Opening a Document**

Opening an existing document is a straightforward process. You will find that the Open dialog box shares many of the attributes that you saw in the Save As dialog box.

To open an existing Word file, follow these steps:

1. Select the File menu, and then Open. The Open dialog box appears.

2. By default, Word begins showing the files and folders in your My Documents folder. If the document you need is located elsewhere on your computer, click the Look In drop-down arrow to select the drive on which the file is located, and navigate to the folder containing the document you need.
3. To open the file, click the file, and then click the **Open** button (you can also double-click the file). The file appears in a Word document window.

If you are working with text files or documents that have been saved in a format other than the Word document format (.doc), you must select the file type in the **Files of Type** drop-down box to see them.

In this lesson, you learned how to create a new blank document and base a new document on a Word template. You also learned how to create a new document using the Word wizards, how to open an existing document, and how to save your documents. In the next lesson, you will learn how to edit your document and delete, copy, and move text. You also will learn how to save your document under a new filename.