
LESSON 3
Creating a New Presentation

In this lesson, you learn several ways to create a presentation. You
also learn how to save, close, and open an existing presentation.

THREE CHOICES FOR STARTING A NEW PRESENTATION

PowerPoint offers several ways to create a new presentation. Before
you begin, decide which method is right for you:

• The AutoContent Wizard offers the highest degree of help. It
walks you through each step of creating the new presentation.
When you’re finished, you have a standardized group of
slides, all with a similar look and feel, for a particular situa-
tion. Each slide created includes dummy text that you can
replace with your own text.

• A design template provides a professionally designed color,
background, and font scheme that applies to the slides you
create yourself. It does not provide sample slides.

• You can start from scratch and create a totally blank presen-
tation. The means that you build the presentation from the
ground up and create each slide in the presentation (beginners
might want to use the wizard or templates until they get a
feel for the overall design approach used to create a cohesive
slide presentation).

Design Template A design template is a preformatted
presentation file (without any slides in it). When you
select a template, PowerPoint applies the color scheme
and general layout of the template to each slide you cre-
ate for the presentation.

PLAIN ENGLISH
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22 LESSON 3

CREATING A NEW PRESENTATION WITH THE AUTOCONTENT WIZARD

With the AutoContent Wizard, you select the type of presentation you
want to create (such as corporate, sales, or various projects), and
PowerPoint creates an outline for the presentation.

The following steps describe how you use the AutoContent Wizard:

1. Select the File menu and select New. The New Presentation
task pane appears on the right of the PowerPoint window, as
shown in Figure 3.1 (if the Presentation task pane was
already open in the window, you can skip to step 2).

FIGURE 3.1
Start the AutoContent Wizard from the task pane.

2. Click the From AutoContent Wizard link on the task pane.

3. The AutoContent Wizard starts. The opening wizard screen
summarizes the process you should follow to create a new
presentation. Click Next to continue.

4. The wizard provides you with category buttons for different
categories of presentations: General, Corporate, Projects,
Sales/Marketing, and Carnegie Coach. Select a category by
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23Creating a New Presentation

selecting the appropriate button (see Figure 3.2). To see all
the presentations available, click the All button.

FIGURE 3.2
Select a category button to view a list of presentation types.

What Is the Carnegie Coach? The Carnegie Coach pro-
vides presentations that can be used to sell your ideas
or motivate a team; they are named after Dale Carnegie,
the motivational speaker and author.

PLAIN ENGLISH

5. After selecting a particular category of presentations, select a
presentation type in the list provided, and click Next to 
continue.

6. On the next screen, you select how you will give the presen-
tation. Select one of the following options:

• Onscreen Presentation — Choose this if you plan to
use a computer and your PowerPoint file to present the
show.

• Web Presentation—Choose this if you are planning to
distribute the presentation as a self-running or user-
interactive show.
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24 LESSON 3

• Black-and-White Overheads—Choose this if you
plan to make black-and-white transparencies for your
show.

• Color Overheads—Choose this if you plan to make
color transparencies for your show.

• 35mm Slides—Choose this if you plan to send your
PowerPoint presentation to a service bureau to have
35mm slides made. (You probably don’t have such
expensive and specialized equipment in your own 
company.)

7. After selecting how you will give the presentation, click Next
to continue.

8. On the next screen, type the presentation title into the text
box provided (see Figure 3.3). If you want to add a footer
(such as your name) that will appear at the bottom of each
slide of the presentation, click in the Footer box and type the
appropriate text. If you do not want a date and/or slide num-
ber on each slide, deselect the Date Last Updated and/or
Slide Number check boxes.

FIGURE 3.3
Provide a title for the presentation.
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25Creating a New Presentation

9. After supplying the presentation title and any optional infor-
mation, click Next to continue.

10. PowerPoint takes you to the last wizard screen, where you
should simply click Finish.

The title slide of your new presentation appears in the Slide pane. The
entire presentation, including the dummy text placed on each slide,
appears in the Outline pane on the left of the PowerPoint window (see
Figure 3.4).

FIGURE 3.4
Your new presentation appears in the PowerPoint window.

You can start working on your presentation right away by replacing
the dummy text on the slides with your own text. Just select the 
existing text in a text box and type right over it. You learn about 
editing text in slide text boxes in Lesson 8, “Adding and Modifying
Slide Text.”
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26 LESSON 3

CREATING A NEW PRESENTATION WITH A DESIGN TEMPLATE

A template is the middle ground between maximum hand-holding (the
AutoContent Wizard) and no help at all (Blank Presentation). Two
kinds of templates are available: presentation templates and design
templates.

When you use the AutoContent Wizard, you use a presentation tem-
plate. It contains not only formatting, but also sample slides that con-
tain placeholder text. The other kind of template is a design template.
It contains the overall formatting for the slides of the presentation but
does not actually create any slides. If you want to use a presentation
template, use the AutoContent Wizard, as explained in the preceding
section.

To start a new presentation using a design template, follow these
steps:

1. Select the File menu and select New. The New Presentation
task pane appears on the right of the PowerPoint window.

Select Your Task Pane If the task pane is already open
for another PowerPoint feature, click the drop-down
arrow on its title bar and select New Presentation from
the list that appears.

TIP

2. On the New Presentation task pane, click the From Design
Template link. PowerPoint switches to the Slide Design side
pane, which displays a list of design templates, as shown in
Figure 3.5. A blank title slide for the presentation appears in
the Slide pane.
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27Creating a New Presentation

FIGURE 3.5
Design templates are listed in the task pane.

3. Click a template from the Available for Use section of the
task pane. PowerPoint then formats the title slide in the Slide
pane using the selected template.

You can select different templates to determine the best look for your
presentation. When you have found the design template that you want
to use, you can immediately start working on the slides for the
presentation.

The Next Step? Add more slides by clicking the New
Slide button on the toolbar. Inserting slides into a pre-
sentation is covered in Lesson 6, “Inserting, Deleting,
and Copying Slides.”

PLAIN ENGLISH

CREATING A BLANK PRESENTATION

Your third option for creating a new presentation is to create a blank
presentation. This means that you have to create all the slides from

04 6378 CH03  10/22/01  3:41 PM  Page 27



28 LESSON 3

scratch. You then can select a design for the slides using the Slide
Design task pane. You open this task pane by selecting Format, Slide
Design. In the Slide Design task pane, be sure that the Design
Templates icon is selected. 

Creating a new, blank presentation takes only a click: Click the New
button on the Standard toolbar or click the Blank Presentation link on
the New Presentation task pane. The new presentation appears in the
PowerPoint window. A blank title slide is ready for you to edit.

SAVING A PRESENTATION

After you create a new presentation, it makes sense to save it. To save 
a presentation for the first time, follow these steps:

1. Select File, Save, or just click the Save button on the Standard
toolbar. The Save As dialog box appears (see Figure 3.6).

FIGURE 3.6
Type a name for your presentation into the Save As dialog box.

2. In the File Name text box, type the name you want to assign
to the presentation. Your filenames can be as long as 255
characters and can include spaces.
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29Creating a New Presentation

3. The Save In box shows in which folder the file will be saved.
The default is My Documents. To select a different drive
location for the file, click the Save In drop-down arrow and
select one from the list that appears. To save to a specific
folder in the drive location you’ve selected, double-click the
folder in which you want to store the file. 

4. Click Save.

Now that you have named the file and saved it to a disk, you can save
any changes you make simply by pressing Ctrl+S or clicking the Save
button on the Standard toolbar. Your data is saved under the filename
you assigned the presentation in the Save As dialog box.

To create a copy of a presentation under a different filename or loca-
tion, select File, Save As. The Save As dialog box reappears; follow
steps 2 to 4 as discussed in this section to give the file a new name or
location.

CLOSING A PRESENTATION

You can close a presentation at any time. Note that although this
closes the presentation window, it does not exit PowerPoint as with
the methods discussed in Lesson 1. To close a presentation, follow
these steps:

1. If more than one presentation is open, click a presentation’s
button on the Windows taskbar to make it the active presenta-
tion, or select the Window menu and select the presentation
from the list provided.

2. Select File and then select Close, or click the presentation’s
Close (X) button. (It’s the lower of the two Close buttons; the
upper one is for the PowerPoint window.) If you haven’t
saved the presentation or if you haven’t saved since you last
made changes, a dialog box appears, asking whether you
want to save.
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30 LESSON 3

3. To save your changes, click Yes. If this is a new presentation
that has never been saved, refer to the steps in the preceding
section for saving a presentation. If you have saved the file
previously, the presentation window closes.

OPENING A PRESENTATION

Because a presentation, like Rome, is not built in a day, you probably
will fine-tune a presentation over time. To open a saved presentation
file that you want to work on, follow these steps:

1. Select File, Open, or click the Open button on the Standard
toolbar. The Open dialog box appears (see Figure 3.7).

FIGURE 3.7
Select the presentation you want to open.

2. If the file isn’t in the currently displayed folder, select the
Look In drop-down arrow to choose from a list of other
drives and/or folders.

3. Browse to the location containing the file, and double-click it
to open it in PowerPoint.
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FINDING A PRESENTATION FILE

If you’re having trouble locating your file, PowerPoint can help you
look. Follow these steps to find a file:

1. Select the File menu, and then select Open (if the Open dialog
box is not already open).

2. Click the Tools drop-down button in the Open dialog box and
select Search. The Search dialog box appears (see Figure 3.8).

FIGURE 3.8
Use the Search dialog box to find a presentation on your computer.

3. In the Search Text box, type text that is contained in the pre-
sentation’s filename. Use the Search In box to specify where
you want the search to be conducted. In the Results Should
Be box, specify the file types you want to be included in the
search.

4. When you are ready to conduct the search, click the Search
button.
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5. Files that meet the search criteria are listed in the Results box
(if you see your file in the Results box and the search is con-
tinuing, click the Stop button).

6. To open a file in the Results box, double-click the filename.

7. You are returned to the Open dialog box with the file listed in
the File Name box. Click OK to open the file. A PowerPoint
presentation then opens in the PowerPoint window.

In this lesson, you learned how to create a new presentation. You also
learned how to save, close, open, and find presentations. In the next
lesson, you learn how to work with slides in different views.
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